RFC 291 UNKNOWN DATA MANAGEMENT · MEETINGS

Data Management Meeting Announcement

A call for applications and protocol proposals at a data management meeting.

On rfc-editor.org ↗
PUBLISHED
January 1972
AUTHORS
D.B. McKay
STREAM
Legacy
MEETING DATES
February 23-24, 1972
DOI
10.17487/RFC0291

RFC text

Original text · RFC Editor View on rfc-editor.org ↗
Network Working Group                          14 January 1972
Request for Comments 291                       D. B. McKay, IBM
NIC                 8301                       (Area Code 914)- 945-1159
Categories:  A.2, D.4, D.7


                  Data Management Meeting Announcement
                  ------------------------------------


        Mitre will host a Network Data Management Meeting, February 23,
   24.  As a follow-on from past meetings, the meeting is being held to
   accomplish two objectives.  As a result of the first data management
   meeting in Aug- ust, the general consensus was a need to learn about
   applications of net- work data facilities, and how networks will
   better help users achieve their objectives.  There are several people
   that have expressed an inter- est in discussing applications.  The
   attached schedule is a list of people who have agreed to talk.  If
   anyone knows of other people interested in discussing applications,
   please have them contact me.

        Secondly, the meeting will discuss and try to arrive at a
   specifica- tion for a network data management protocol.  It was
   decided that the best way to come up with a design would be to discuss
   a tentative written proposal or proposals.  I will try and have copies
   of a written proposal available to meeting attendees before the
   meeting date.  I would like to encourage anyone else interested in
   submitting a 3rd level protocol for sharing network data to do so.

        The protocol design would hopefully achieve the objectives of a
   data facility described in stage 2 of RFC-146.

        Since the facilities are limited and the second half of the
   meeting is to be a working session, it will be necessary to limit the
   attendance.  First priority will be the people or representatives from
   groups that have participated in the past two meetings.  I will inform
   any other people who contact me of any openings.

        All reservations should be made by contacting Mrs. Madeline
   Cornell at Mitre, Telephone (Area Code 703) 893-3500 Extension 2395 as
   soon as possible.


                                        D. B. McKay


   DBM:eb

                 LIST OF SPEAKERS FOR FEBRUARY 23, 1972
                 --------------------------------------

Captain Roger Moore - U.S.Army R&D Command

     Sharing and Accessing of medical files at all specialized locations.



Dr. John Senior - National Medical Board of Examiners

     Dr. Senior will discuss their need to access all test results at
     the various medical testing centers across the country.



Thomas McCauley* - Hughes Aircraft

     Mr. McCauley will discuss applications they are familiar with in
     their work at Hughes.



Dick Watson - SRI-NIC

     Mr. Watson will discuss the advantages and the feasibility of dis-
     tributing parts of NIC through the network.



Undecided as yet - MITRE

     A discussion of MITRE's work in designing a system for IRS.


*Tentative.



       [ This RFC was put into machine readable form for entry ]
       [ into the online RFC archives by BBN Corp. under the   ]
       [ direction of Alex McKenzie.                   12/96   ]

ISO Plain Language

On this page
PROBLEMThe network community wanted to understand applications for data facilities and needed a concrete network data management protocol proposal.
MECHANISMMITRE planned a meeting with application talks and a working session based on tentative written protocol proposals.
WORKING MEETINGThe meeting was intended to discuss applications and work toward a third-level data management protocol specification.

§1Meeting Goals

MITRE planned to host a Network Data Management meeting on February 23-24. As a follow-up to the first data management meeting in August, it would focus on applications of network data facilities and on how networks could help users achieve their goals.

The second objective was to discuss and try to reach a specification for a network data management protocol.

The meeting had two goals: discuss uses for network data services and work toward a protocol specification. It followed earlier data management meetings.

§2Application Talks

The announced speakers planned to discuss medical file sharing, access to test results from medical testing centers, applications at Hughes Aircraft, distribution of NIC services through the network and MITRE's work on a system for the IRS. One speaker was still undecided.

Speakers would describe practical needs, including medical information, testing results and distributing NIC resources. These examples were intended to inform the protocol discussion.

§3Protocol Working Session

The organizers planned to discuss tentative written proposals and hoped to make copies available before the meeting. Other interested people were encouraged to submit a third-level protocol for sharing network data.

Attendance was limited because facilities were limited and part of the meeting was a working session. Priority would go to people or representatives from groups that had taken part in earlier meetings.

Participants would review written proposals and work on a protocol design. Attendance was limited, with priority for groups that had joined previous meetings.