RFC 482 UNKNOWN ARPANET · STATISTICS

Traffic statistics (February 1973)

BBN's February 1973 table of packets output by ARPANET hosts.

On rfc-editor.org ↗
PUBLISHED
March 1973
AUTHORS
A.M. McKenzie
STREAM
Legacy
UPDATED BY
RFC 497 — Traffic Statistics (March 1973)
REPORTING PERIOD
February 1973
MISSING DATA
Days 7 and 8
INTER-NODE PACKETS
41692800
INTRA-NODE PACKETS
8543434
INTER-NODE PACKETS PER MESSAGE
1.07
DOI
10.17487/RFC0482

RFC text

Original text · RFC Editor View on rfc-editor.org ↗
Network Working Group                                        A. McKenzie
Request for Comments: 482                                        BBN-NET
NIC: 14966                                                 12 March 1973
Updates: RFC 455


                   Traffic Statistics (February 1973)

   Attached are the Host traffic statistics for the month of February
   1973.

   AAM/jm
   Attach.

                          HOST THROUGHPUT SUMMARY
                             (PACKETS OUTPUT)

                               FEBRUARY 1973

                           MISSING DATA FOR 7, 8

                    INTER-    INTRA-              AVG. DAILY
                     NODE      NODE      TOTAL     INTERNODE    DAYS

   UCLA  HOST 1     317437     34933    352370
   UCLA  HOST 2    1058286     63540   1121826
                  --------  --------  --------
                   1375723     98473   1474196         52912      26

   SRI   HOST 1    2423370    100583   2523953
   SRI   HOST 2     130260      8178    138438
                  --------  --------  --------
                   2553630    108761   2662391         98217      26

   UCSB  HOST 1     914034    974131   1888165         35155      26

   UTAH  HOST 1     627257    143632    770889         24125      26

   BBN   HOST 1          0      4640      4640
   BBN   HOST 2    3552317    779092   4331409
   BBN   HOST 3      79020     72763    151783
   BBN   HOST 4     150285      4529    154814
                  --------  --------  --------
                   3781622    861024   4642646        145447      26

   MIT   HOST 1     115010     33545    148555
   MIT   HOST 2     432397    213015    645412
   MIT   HOST 3     611698    399591   1011289
   MIT   HOST 4     267250    468966    736216
                  --------  --------  --------
                   1426355   1115117   2541472         54860      26

   RAND  HOST 1     195901        71    195972          7535      26

   SDC   HOST 1       8522     22170     30692           328      26

   HARV  HOST 1     672671    720121   1392792
   HARV  HOST 2      10864    947496    958360
                  --------  --------  --------
                    683535   1667617   2351152         26290      26

   LINC  HOST 1       7932      4000     11932
   LINC  HOST 2      37234     38598     75832
   LINC  HOST 3        576      4001      4577
                  --------  --------  --------
                     45742     46599     92341          1759      26

   STAN  HOST 1    1009646      5192   1014838         38833      26

   ILL   HOST 1     702256       288    702544         27010      26

   CASE  HOST 1     383430     13505    396935         14747      26

   CARN  HOST 1     350848    571688    922536
   CARN  HOST 2     320806    503461    824267
                  --------  --------  --------
                    671654   1075149   1746803         25833      26

   AMES2 HOST 1    4242910     29027   4271937        163189      26

   AMES1 HOST 1      51312      6143     57455
   AMES1 HOST 3    5724032      8391   5732423
                  --------  --------  --------
                   5775344     14534   5789878        222129      26

   MITRE HOST 3    1101969        22   1101991         42383      26

   ROME  HOST 3     862723        39    862762         33182      26

   NBS   HOST 1       1222       106      1328
   NBS   HOST 3     705295       137    705432
                  --------  --------  --------
                    706517       243    706760         27174      26

   ETAC  HOST 3    1108929       156   1109085         42651      26

   ISI   HOST 2    6759712    196234   6955946        259989      26

   USC   HOST 1      25631    126482    152113
   USC   HOST 3    1200072    129553   1329625
                  --------  --------  --------
                   1225703    256035   1481738         47142      26

   GWC   HOST 3     721510        98    721608         27750      26

   NOAA  HOST 3      33267     10609     43876          1279      26

   SAAC  HOST 1          0     57501     57501
   SAAC  HOST 3     187829        58    187887
                  --------  --------  --------
                    187829     57559    245388          7224      26

   BELV  HAD NO TRAFFIC                                           26

   ARPA  HOST 1          0    300521    300521
   ARPA  HOST 3     684544    294695    979239
                  --------  --------  --------
                    684544    595216   1279760         26329      26

   ABER  HOST 1       1881         0      1881            72      26

   BBN T HOST 3     985431      3004    988435         37901      26

   CCA   HOST 1     702159    156611    858770
   CCA   HOST 3    1593906    115709   1709615
                  --------  --------  --------
                   2296065    272320   2568385         88310      26

   XEROX HOST 1      31949    960934    992883          1229      26

   FNWC  HOST 3      13691       137     13828           527      26

   UCSD  HOST 1     357876      7543    365419         13764      26

   HAW T HOST 3     152726      7879    160605          5874      26

   RML   HOST 3      62913       116     63029          2420      26
   ---------------------------------
   TOTAL          41692800   8543434

   DAILY AVERAGE   1603569    328594

   AVERAGE PER       45816      9388
   NODE-DAY

   PACKETS/MESSAGES (INTERNODE)  1.07


          [This RFC was put into machine readable form for entry]
   [into the online RFC archives by Glenn Forbes Fleming Larratt 11/97]

ISO Plain Language

On this page
PROBLEMNetwork participants needed a record of how much traffic each host sent during the month.
MECHANISMThe report lists output packet counts by host and site, separating internode and intranode traffic and giving network totals.
WHAT THE REPORT SHOWSThe report says data for days 7 and 8 is missing. The unit metadata says RFC 497 updates this report.

§1February Host Throughput

RFC 482 attaches Host traffic statistics for February 1973. The table is titled Host Throughput Summary (Packets Output) and states that data for days 7 and 8 is missing.

Each listed site's figures cover 26 days. The report updates RFC 455.

The report shows packets sent by hosts during February 1973. It warns that two days of records are missing.

§2How to Read the Host Counts

The table separates output into inter-node, intra-node, and total packets. Site summaries combine the hosts listed at that site. It also gives an average daily inter-node count and the number of days counted.

For example, the UCLA site summary lists 1,375,723 inter-node packets, 98,473 intra-node packets, and 1,474,196 total packets. Its average daily inter-node count is 52,912 across 26 days.

The table separates packets sent to other nodes from packets sent within a node. It then adds the counts for each site and reports a daily average.

§3Network-Wide Totals

The report gives totals of 41,692,800 inter-node packets and 8,543,434 intra-node packets. Daily averages are 1,603,569 inter-node and 328,594 intra-node packets. The average per node-day is 45,816 and 9,388 respectively.

It also reports 1.07 inter-node packets per message and lists BELV as having no traffic.

The last lines add together the counts from the listed sites. They give monthly totals, daily averages, and an average number of packets per message.

§4References