RFC 522 UNKNOWN STATISTICS · ARPANET

Traffic Statistics (May 1973)

BBN's host-by-host packet counts for ARPANET traffic in May 1973.

On rfc-editor.org ↗
PUBLISHED
June 1973
AUTHORS
A.M. McKenzie
STREAM
Legacy
BUILDS ON
RFC 509 — Traffic statistics (April 1973)
DOI
10.17487/RFC0522

RFC text

Original text · RFC Editor View on rfc-editor.org ↗
Network Working Group                                        A. McKenzie
Request for Comments: 522                                        BBN-NET
NIC: 17033                                                     June 1973
Updates: 509


                     Traffic Statistics (May 1973)

   Attached are the Host traffic statistics for the month of May 1973.



   AAM/jm

                          HOST THROUGHPUT SUMMARY
                             (PACKETS OUTPUT)

                                 MAY 1973

                    INTER-     INTRA-                AVG. DAILY
                     NODE       NODE       TOTAL      INTERNODE     DAYS

   UCLA  HOST 0     185058      62867      247925
   UCLA  HOST 1    1570767     173284     1744051
   UCLA  HOST 2          2     693047      693049
                ----------   --------  ----------
                   1755827     929198     2685025       56640        31

   SRI   HOST 0    3380587     131122     3511709
   SRI   HOST 1     109950      96245      206195
                 ---------   --------   ---------
                   3490537     227367     3717904      112598        31

   UTAH  HOST 0     840680     108731      949411       27119        31

   MIT   HOST 0     199665      26780      226445
   MIT   HOST 1     624682     147253      671935
   MIT   HOST 2     724064     830745     1554809
   MIT   HOST 3     666939     620027     1286966
                  --------   --------   ---------
                   2115350    1624805     3740155       68237        31

   RAND  HOST 0     765579      17519      783098       24696        31

   SDC   HOST 0       7043        260        7303         227        31

   HARV  HOST 0     900674    2742971     3643645
   HARV  HOST 1      33628    2281537     2315165
                  -------- ----------  ----------
                    934302    5024508     5958810       30139        31

   LINC  HOST 0       7299       17896      25195
   LINC  HOST 1      32699       51780      84479
   LINC  HOST 2       4582       22468      27050
                  --------    --------  ---------
                     44580       92144     136724        1438        31

   STAN  HOST 0    1837824       21430    1859254       59285        31

   ILL  HOST 0      903032         416     903448       29130        31

   CASE  HOST 0     902329       18456     920785       29107        31
   CARN  HOST 0     758791      486463    1245254
   CARN  HOST 1     405334      485297     890631
                 ---------   ---------  ---------
                   1164125      971760    2135885       37552        31

   AMES  HOST 0    7952957       26286    7979243      256547        31

   AMEST HOST 0      53790       12529      66319
   AMEST HOST 2    8087860       13196    8101056
                 ---------   ---------  ---------
                   8141650       25725    8167375      262634        31

   MITRE HOST 2    2052617         119    2052736       66213        31

   ROME  HOST 2     832837          31     832868       26866        31

   NBS   HOST 2    1343095        4486    1347581       43326        31

   ETAC  HOST 2    1351711          75    1351786       43604        31

   IMP21 HAD NO TRAFFIC

   ISI   HOST 1   12619260      151431   12770690      407073        31

   USC   HOST 0      51154     3512550    3563704
   USC   HOST 2    3835776     3365196    7200972
                 ---------   ---------  ---------
                   3886930     6877746   10764680      125385        31

   GWC   HOST 2    2104022        7134    2111156       67872        31

   DOCB  HOST 2     104648       53664     158312        3376        31

   SDAC  HOST 0     133154       16644     149798
   SDAC  HOST 2     662762          71     662833
                  --------   ---------   --------
                    795916       16715     812631       25675        31

   BELV HAD NO TRAFFIC

   ARPA  HOST 0       9027      246082     255109
   ARPA  HOST 2     899366      245135    1144501
                   -------     -------  ---------
                    908393      491217    1399610       29303        31

   ABER HAD NO TRAFFIC

   BBN T HOST 0       2344        8097      10441
   BBN T HOST 2    1908526       30532    1939058
                 ---------    --------  ---------
                   1910870       38629    1949499       61641        31

   CCA   HOST 0    1490437     3529880    5020317
   CCA   HOST 2    2248414      115075    2363489
                 ---------  ----------  ---------
                   3738851     3644955    7383806      120608        31

   XEROX HOST 0     467947      102467     570414       15095        31

   FNWC  HOST 0         24       13561      13585
   FNWC  HOST 2     145088          46     145134
                  --------     --------  --------
                    145112        13607    158719        4681        31

   LBL HAD NO TRAFFIC

   UCSD  HOST 0     372581        32365    404946       12019        31

   HAW T HOST 2     496925         8290    505215       16030        31

   RML   HOST 2    1766966           65   1767031       56999        31

   ---------------------------------------------------------------

   TOTAL          72055570     23587410

   DAILY AVERAGE   2324373       760884
   AVERAGE PER

   NODE-DAY          64566        21136

   PACKETS/MESSAGES (INTERNODE)          1.07


   [This RFC was put into machine readable form for entry]
   [into the online RFC archives by Helene Morin, Viagenie 12/1999]

ISO Plain Language

On this page
PROBLEMThe Network community wanted regular figures on how much traffic each Host put onto the ARPANET.
MECHANISMThe Host Throughput Summary lists packets output by host, separates internode and intranode traffic, and provides totals and averages.
WHAT IT REPORTSRFC 522 reports May 1973 measurements and updates RFC 509. It is a statistics memo rather than a protocol.

§1The May Traffic Report

A. McKenzie of BBN-NET attaches the host traffic statistics for May 1973. The RFC updates RFC 509 and includes a table titled Host Throughput Summary (Packets Output).

This is a monthly statistics report, not a network protocol. It records packets output by each listed host.

§2The Host Throughput Table

For each host, the table lists internode packets sent to other nodes and intranode packets within a node, along with totals. Site subtotals include an average daily internode figure and the days represented.

Most entries cover the full month. The table marks some hosts as having no traffic.

Each row separates traffic that left a node from traffic that stayed within it. Site totals combine host rows and show the reporting period.

§3Totals and Daily Averages

The report provides overall totals for internode and intranode packets, daily averages, averages per node-day, and a packets-to-messages ratio for internode traffic.

These values summarize measured output during the period and do not prescribe host behavior.

The last rows add up the measurements and provide averages. They describe traffic during the month covered by the table.