RFC 434 UNKNOWN ARPANET · INFRASTRUCTURE · MAINTENANCE

IMP/TIP memory retrofit schedule

A preliminary schedule for adding core memory to IMPs and TIPs.

On rfc-editor.org ↗
PUBLISHED
January 1973
AUTHORS
A.M. McKenzie
STREAM
Legacy
OBSOLETED BY
RFC 447 — IMP/TIP memory retrofit schedule
IMP MEMORY AFTER RETROFIT
16K words
TIP MEMORY AFTER RETROFIT
28K words
TIP WITH MAGNETIC TAPE OPTION
32K words
SCHEDULED PERIOD
First several months of 1973
DOI
10.17487/RFC0434

RFC text

Original text · RFC Editor View on rfc-editor.org ↗
Network Working Group                              Alexander A. McKenzie
RFC 434                                            BBN-NET
NIC 13658                                          January 4, 1973


                    IMP/TIP MEMORY RETROFIT SCHEDULE

   During the first several months of 1973 we will be retrofitting each
   IMP and TIP with additional core memory.  At the end of the retrofit
   program, the memory sizes of the various machines will be as follows:

      IMP (516 or 316) - 16K words

      TIP - 28K words

      TIP with magnetic Tape Option - 32K words

   In addition, the expansion of the TIP core memory will necessitate
   enlarging the TIP to two cabinets.

   Listed below is the preliminary schedule for these retrofits.  We
   have arranged this schedule to coincide with the usual monthly
   Preventive Maintenance at each site so as to minimize user
   inconvenience, but the work required will frequently require the
   machines to be down longer than normal.  I will issue additional
   RFC's updating this schedule as necessary.

   Any site which anticipate difficulty with the expansion of TIP size,
   and thus the floor space requirement, should contact Hawley Rising
   (BBN) at
      (617)491-1850 ext. 473
   All dates given below are in the form (month/day)

   Xerox (1/3)
   SAAC (1/4)
   MIT (1/8)
   MITRE (1/9)
   Harvard (1/15)
   RAND (1/16)
   ARPA (1/16)
   NBS (1/17)
   AMES TIP (1/24)
   Lincoln (1/24)
   Utah (2/1)
   UCSB (2/6)
   Belvoir (2/8)
   NOAA (2/12)
   USC (2/13)
   Stanford (2/14)
   ETAC (2/15)
   Aberdeen (2/22)
   ISI (2/22)
   Case (2/26)
   SRI (3/7)
   Rome (3/14)
   FNWC (3/15)
   UCLA (3/19)
   CCA (3/20)
   AMES IMP (3/21)
   GWC (3/22)
   Carnegie (4/4)
   SDC (4/17)
   Illinois (4/18)


         [ This RFC was put into machine readable form for entry ]
         [ into the online RFC archives by Alex McKenzie with    ]
         [ support from GTE, formerly BBN Corp.             9/99 ]

ISO Plain Language

On this page
PROBLEMBBN planned to retrofit IMP and TIP machines with more core memory, requiring scheduled maintenance and sometimes longer downtime.
MECHANISMThe RFC lists a preliminary site-by-site retrofit schedule and aligns the work with each site's usual monthly preventive maintenance where possible.
HISTORICAL CONTEXTRFC 434 is a preliminary maintenance schedule and was obsoleted by RFC 447.

§1Memory After the Retrofit

BBN planned to retrofit each IMP and TIP with additional core memory during the first several months of 1973. The listed final memory sizes were 16K words for an IMP, 28K words for a TIP, and 32K words for a TIP with the magnetic tape option.

The expanded TIP memory would require the TIP to occupy two cabinets.

The upgrade planned different memory sizes for IMPs and TIPs. TIPs would need two cabinets after their memory expansion.

§2Site-by-Site Maintenance Dates

The RFC provides a preliminary list of retrofit dates from January through April. For example, Xerox was scheduled for 1/3, MIT for 1/8, Utah for 2/1, UCLA for 3/19, and Illinois for 4/18.

BBN arranged the schedule to coincide with usual monthly preventive maintenance where possible. The RFC warns that the machines would often be down longer than during normal maintenance, and says the schedule could be updated by later RFCs.

Each site received a planned maintenance date. The work was coordinated with usual maintenance when possible, but could cause longer outages.

§3Space and Rescheduling

Sites that expected difficulty making room for an expanded TIP were asked to contact Hawley Rising at BBN. The schedule gives dates as month and day and presents itself as preliminary.

Sites that needed more room for a TIP were asked to contact BBN. The dates were preliminary and could be updated.